• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thread Contributor: AdminCREATE XAMPP LOCAL DOMAIN CHANGE SqL PASSWORD
#1
CREATE XAMPP LOCAL DOMAIN CHANGE SqL PASSWORD

XAMPP local domain

C:\Windows\System32\drivers\etc
# localhost name resolution is handled within DNS itself.
#    127.0.0.1       localhost
#    ::1             localhost


    127.0.0.1
    127.0.0.1    localhost
    
    127.0.0.1    bimaserver1.com
    127.0.0.1    http://www.bimaserver1.com
    
    127.0.0.1    bimaserver2.com
    127.0.0.1    http://www.bimaserver2.com




edit : httpd-vhosts.conf
C:/xampp/apache/conf/extra

<VirtualHost *:80>
    DocumentRoot "C:\xampp\htdocs\bimaserver1.com"
    ServerName bimaserver1.com
    <Directory "C:\xampp\htdocs\bimaserver1.com">
    Options Indexes FollowSymLinks ExecCGI Includes
        Order allow,deny
        Allow from all
    </Directory>
</VirtualHost>

<VirtualHost *:80>
    DocumentRoot "C:\xampp\htdocs\bimaserver2.com"
    ServerName bimaserver2.com
    <Directory "C:\xampp\htdocs\bimaserver2.com">
    Options Indexes FollowSymLinks ExecCGI Includes
        Order allow,deny
        Allow from all
</Directory>
</VirtualHost>



Sql password :
C:\xampp\phpMyAdmin” and find “Config.inc.php” file
Step 7: Change the word
$cfg [‘Servers’] [$a] [‘auth_type’] = ‘config’; to
$cfg [‘Servers’] [$a] [‘auth_type’] = ‘cookie’;
in “config.inc.php” file and Save the changes.

$cfg['Servers'][$i]['auth_type'] = 'cookie';
$cfg['Servers'][$i]['user'] = 'root';
$cfg['Servers'][$i]['password'] = '';
$cfg['Servers'][$i]['extension'] = 'mysqli';
$cfg['Servers'][$i]['AllowNoPassword'] = true;
$cfg['Lang'] = '';

    Go tohttp://localhost/security/index.php
    Select language, it redirects to http://localhost/security/xamppsecurity.php
    You will find an option to change the password here
login with no password goto phpmyadmin  grant all privilage go to change password
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
CHAT DENGAN KAMI